Sat Sep 22, 2018 @ 11,835,957 unique visits

center-left.png center-right.png
Member Birthdays

Our World
Today: September 22, 2018
SUN MON TUE WED THU FRI SAT
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21  22 
23 24 25 26 27 28 29
30

Birthdays in September

09/03 - Tamaris
09/08 - Shadow_asp
09/08 - Bertomi
09/10 - helmuth
09/17 - kenloen
09/19 - HotChatLive
09/19 - ParadiseGamez
09/19 - afoster
09/19 - InsatiableKisses
09/19 - FreedomIOPList
09/29 - Luecke
09/29 - CrasHandBurN
blank.gif blank.gif
Subscriptions
Newsletter

Site Members Only

blank.gif blank.gif
Classified Ads


0 Classified Ads


Version 5.02
blank.gif blank.gif
Site User Pages

New Site User Pages

gjsttt
outlaw
FreedomIOPList
Gargon
Webmaster


Most Visited Pages

Gargon[528]
Webmaster[378]
outlaw[182]
FreedomIOPList[164]
gjsttt[121]
blank.gif blank.gif
Latest Articles
bullet.gif PHP-Fusion Multiple ...
bullet.gif PHP-Fusion ver7.02.07
bullet.gif MySQL/DB Functions
blank.gif blank.gif
View Thread
 Print Thread
My_Nav_Panel_v2
Timber
Hi, I intalled your Nav panel and and everything is working execpt, it won't collapse on my main page. Now when I preview the panel in the the admin section it work perfect I click on save and go and enable and view it on the home page it all shows up and I can't collapse it. all the links work and images are there. Not sure what I did wrong?


Thank you
Tim
 
Webmaster
First I need the url to your site so I can take a look. Although the nav panel you d/l'ed is not the one in use on this site at the moment, I have thoroughly tested your d/l on Fusion ver 7.01.06 AND ver 7.02.05. It works flawlessly on both systems. So I need to see your site first before I can help.
B)
 
http://www.fortworthbonsai.org
Timber
.
Edited by Timber on January 21, 2013
 
Webmaster
I took a look at your site and at first glance it should be working. You might try disabling your add-ons 1 at a time and recheck the nav each time, as there could be a conflict with 1 or more add-ons. This usually doesn't happen but I've seen add-on conflicts before.

If that doesn't solve it (or at least identify it) you may need to give me admin access to your site so I can check it our further.
:)
 
http://www.fortworthbonsai.org
Timber
Well I tried disableing one at a time like you said till I had them all off, no luck. I even tried re-intalling the program and changed the themes to, and still nothing. It's funny it work fine when you preveiw the panel in the admin section. Thank you for your help I went back with the stock one.
 
Sc077

Quote

Although the nav panel you d/l'ed is not the one in use on this site at the moment)


Hello!
Which navigation are you using on your weebsite then? Is it available for download?
I love it,I want it,lol.
I have My_Nav_Panel_v2 installed currently on my website and it isn't working that well.
I attached my current navigation and as you can see when I do get an image to appear,it adds two links,one above the image in the category before it and the image/category itself.!wtf!
I really need a collapsible navigation with images.
Can you,or anyone else lend a hand?

Any help appreciated.
Great site!
Edited by Sc077 on July 22, 2016
 
Webmaster
I thought I had it up for d/l already but I didn't. Here on my site I am using the Accordian Navigation Panel by Wooya (no longer around), ver 1.0. Just ask if you need help configuring it once infused. The download file is Accordian Navigation.
 
http://www.fortworthbonsai.org
Sc077

Quote

Webmaster wrote:
I thought I had it up for d/l already but I didn't. Here on my site I am using the Accordian Navigation Panel by Wooya (no longer around), ver 1.0. Just ask if you need help configuring it once infused. The download file is Accordian Navigation.


Appreciate your help!
 
Jump to Forum:
purple-btm-left.png purple-btm-right.png
Login

Please Login Above
blank.gif blank.gif
User Log
bullet.gif Guests On: 24
bullet.gif Members On: 0


Last Seen Members

Beyond63 Beyond63
Joined 01/29/10
1 day Offline
Webmaster Webmaster
Joined 08/14/08
1 day Offline
kenloen
Joined 05/12/12
1 day Offline
afoster afoster
Joined 01/23/09
2 days Offline
Harlekin Harlekin
Joined 01/21/13
5 days Offline
helmuth
Joined 09/30/09
1 week Offline
aznetcowboy aznetcowboy
Joined 07/22/15
3 weeks Offline
Gargon Gargon
Joined 02/19/09
5 weeks Offline

  More Users 
blank.gif blank.gif
Shoutbox
You must login to post a message.

 Gargon
Since 02/19/2009
On August 02, 2018 00:34
OK... new shoutbox stuff huh? Kool !!

 Webmaster
Since 08/14/2008
On August 01, 2018 11:44
Hey hey I think I have it Fred !!!

 Webmaster
Since 08/14/2008
On August 01, 2018 11:29
Sure will Fred !!

 afoster
Since 01/23/2009
On August 01, 2018 11:15
OK, I see what you are talking about and yes...the online/offline icons are not needed. Can you send me the "finished" product when you are done?

 afoster
Since 01/23/2009
On August 01, 2018 10:51
Let me know what oddities you are talking about. If there are any code issues, I am sure you fill find and fix them.

 Webmaster
Since 08/14/2008
On August 01, 2018 10:13
Yeah thanks Fred! Still tinkering with it to clear up some oddities that it has though. !crazy!

 afoster
Since 01/23/2009
On August 01, 2018 10:01
I see you have installed the new shoutbox. Glad you got it working the way you wanted it to.

blank.gif blank.gif
centerb-left.png centerb-right.png
center-left.png center-right.png
centerb-left.png centerb-right.png